[testsuite] fix gcc.target/powerpc/ppc-spe64-1.c

Submitted by Janis Johnson on July 8, 2013, 7:45 p.m.

Details

Message ID 51DB16DC.7080509@mentor.com
State New
Headers show

Commit Message

Janis Johnson July 8, 2013, 7:45 p.m.
The error message checked in gcc.target/powerpc/ppc-spe64-1.c changed
for GCC 4.8.  This obvious patch fixes the test to expecte the current
message; checked in for mainline and the 4.8 branch.

Janis
2013-07-08  Janis Johnson  <janisjo@codesourcery.com>

	* gcc.target/powerpc/ppc-spe64-1.c: Update expected error message.

Patch hide | download patch | download mbox

Index: gcc.target/powerpc/ppc-spe64-1.c
===================================================================
--- gcc.target/powerpc/ppc-spe64-1.c	(revision 200621)
+++ gcc.target/powerpc/ppc-spe64-1.c	(working copy)
@@ -4,4 +4,4 @@ 
 /* { dg-options "-m64" } */
 
 /* { dg-error "-m64 not supported in this configuration" "SPE not 64-bit" { target *-*-* } 0 } */
-/* { dg-error "64-bit E500 not supported" "64-bit E500" { target *-*-* } 0 } */
+/* { dg-error "64-bit SPE not supported" "64-bit SPE" { target *-*-* } 0 } */