[iptables,v2] nfnl_osf: use the right nfnetlink lib

Submitted by Nicolas Dichtel on April 3, 2013, 9:21 a.m.

Details

Message ID 1364980862-17696-1-git-send-email-nicolas.dichtel@6wind.com
State Accepted
Headers show

Commit Message

Nicolas Dichtel April 3, 2013, 9:21 a.m.
If the user specify libnfnetlink_LIBS during the configure, we must use it.

Signed-off-by: Nicolas Dichtel <nicolas.dichtel@6wind.com>
---

v2: remove duplicate -lnfnetlink

 utils/Makefile.am | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/utils/Makefile.am b/utils/Makefile.am
index f1bbfc5..66f5c5c 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -7,4 +7,4 @@  AM_CPPFLAGS = ${regular_CPPFLAGS} -I${top_builddir}/include \
 sbin_PROGRAMS = nfnl_osf
 pkgdata_DATA = pf.os
 
-nfnl_osf_LDADD = -lnfnetlink
+nfnl_osf_LDADD = ${libnfnetlink_LIBS}