[10/10] sawman: bumping version to 1.6.3

Submitted by Carsten Schoenert on March 10, 2013, 6:32 p.m.

Details

Message ID 1362940371-25899-11-git-send-email-c.schoenert@gmail.com
State Accepted
Commit 36f7b96d6f51d340a2d0bf32b981c00517874410
Headers show

Commit Message

Carsten Schoenert March 10, 2013, 6:32 p.m.
From: Carsten Schoenert <c.schoenert@gmail.com>

After switching directfb to 1.6.3 sawman must also be bumped to the
current version because the old version can't be builded with newer
libs and headers from directfb.

Signed-off-by: Carsten Schoenert <c.schoenert@gmail.com>
---
 package/sawman/sawman.mk |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/package/sawman/sawman.mk b/package/sawman/sawman.mk
index 0faae9c..b8c1121 100644
--- a/package/sawman/sawman.mk
+++ b/package/sawman/sawman.mk
@@ -3,7 +3,7 @@ 
 # SAWMAN
 #
 #############################################################
-SAWMAN_VERSION = 1.4.16
+SAWMAN_VERSION = 1.6.3
 SAWMAN_SOURCE = SaWMan-$(SAWMAN_VERSION).tar.gz
 SAWMAN_SITE = http://www.directfb.org/downloads/Extras
 SAWMAN_INSTALL_STAGING = YES