[1/2] package/dvb-apps: requires largefiles

Submitted by Yann E. MORIN on Jan. 8, 2013, 12:06 p.m.

Details

Message ID c36d23c661187b474386f5369e00a7e77b679aad.1357646760.git.yann.morin.1998@free.fr
State Accepted
Commit cc06757bed3fb41ff57b5fb05d53f7bcf79414b7
Headers show

Commit Message

Yann E. MORIN Jan. 8, 2013, 12:06 p.m.
Fixes (for example):
    http://autobuild.buildroot.net/results/5e12820c6537b176c49671a65afcbdb86c5154c9

Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
---
 package/dvb-apps/Config.in |    4 ++++
 1 files changed, 4 insertions(+), 0 deletions(-)

Patch hide | download patch | download mbox

diff --git a/package/dvb-apps/Config.in b/package/dvb-apps/Config.in
index 5d0b6f5..ca8dc54 100644
--- a/package/dvb-apps/Config.in
+++ b/package/dvb-apps/Config.in
@@ -8,8 +8,12 @@  config BR2_PACKAGE_DVB_APPS
 
 if BR2_PACKAGE_DVB_APPS
 
+comment "dvb-apps utils needs LARGEFILE support in the toolchain"
+	depends on !BR2_LARGEFILE
+
 config BR2_PACKAGE_DVB_APPS_UTILS
 	bool "dvb-apps utilities"
+	depends on BR2_LARGEFILE
 	help
 	  A small number of DVB test and utility programs,
 	  including szap and dvbscan.