Patchwork [wwwdocs] Document libstdc++ changes and minimum MinGW-w64 version requirement.

login
register
mail settings
Submitter Jonathan Wakely
Date Jan. 8, 2013, 12:20 a.m.
Message ID <CAH6eHdTu=J1FohUGcXn3EYxyF8i7P-tmse8GE8YJ6sVdx=TuBw@mail.gmail.com>
Download mbox | patch
Permalink /patch/210276/
State New
Headers show

Comments

Jonathan Wakely - Jan. 8, 2013, 12:20 a.m.
On 8 January 2013 00:17, Jonathan Wakely wrote:
> On 3 January 2013 05:14, Gerald Pfeifer wrote:
>> On Sat, 15 Dec 2012, Jonathan Wakely wrote:
>>> Committed to wwwdocs.
>>
>> Thanks, Jonathan.
>>
>> Where it says, "Added <code>--disable-libstdcxx-verbose</code> configure
>> option", would it make sense to add a half-sentence that describes the
>> purpose of this option?
>
> Well ideally I'd just link to the libstdc++ documentation describing
> the option, but of course onlinedocs is still far too old to show the
> new option!  So here's another wwwdocs patch, which I've committed.

I also made this small fix:

         with older versions except as noted below.</li>

Patch

diff -u -r1.79 changes.html
--- htdocs/gcc-4.8/changes.html 8 Jan 2013 00:17:03 -0000       1.79
+++ htdocs/gcc-4.8/changes.html 8 Jan 2013 00:19:45 -0000
@@ -255,7 +255,7 @@ 
         GCC versions have to be recompiled, when they are <code>USE</code>d by
         files compiled with GCC 4.8.  GCC 4.8 is not able to read
         <code>.mod</code> files created by earlier versions;
attempting to do so
-       gives an error message.<br/ >
+       gives an error message.<br />
        Note: The ABI of the produced assembler data itself has not changed;
        object files and libraries are fully compatible