Patchwork orc: bump to version 0.4.16

login
register
mail settings
Submitter Sven Neumann
Date Dec. 19, 2012, 10:54 a.m.
Message ID <1355914471-18864-1-git-send-email-s.neumann@raumfeld.com>
Download mbox | patch
Permalink /patch/207315/
State Accepted
Commit e51fd21cc4e58d6f9b8baad6e5d4a922b4e5841a
Headers show

Comments

Sven Neumann - Dec. 19, 2012, 10:54 a.m.
The gstreamer-1.0 plug-ins require this version for ORC
acceleration.

Signed-off-by: Sven Neumann <s.neumann@raumfeld.com>
---
 package/orc/orc.mk |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Peter Korsgaard - Dec. 19, 2012, 1:47 p.m.
>>>>> "Sven" == Sven Neumann <s.neumann@raumfeld.com> writes:

 Sven> The gstreamer-1.0 plug-ins require this version for ORC
 Sven> acceleration.

Committed, thanks. This presumably also works with gst 0.10?
Sven Neumann - Dec. 19, 2012, 1:51 p.m.
On Wed, 2012-12-19 at 14:47 +0100, Peter Korsgaard wrote:
> >>>>> "Sven" == Sven Neumann <s.neumann@raumfeld.com> writes:
> 
>  Sven> The gstreamer-1.0 plug-ins require this version for ORC
>  Sven> acceleration.
> 
> Committed, thanks. This presumably also works with gst 0.10?

Yes. I've also tried (compiled) it with gstreamer-0.10.


Regards,
Sven

Patch

diff --git a/package/orc/orc.mk b/package/orc/orc.mk
index 842ef25..77cb29f 100644
--- a/package/orc/orc.mk
+++ b/package/orc/orc.mk
@@ -3,7 +3,7 @@ 
 # orc
 #
 #############################################################
-ORC_VERSION = 0.4.14
+ORC_VERSION = 0.4.16
 ORC_SITE = http://code.entropywave.com/download/orc/
 ORC_INSTALL_STAGING = YES
 ORC_DEPENDENCIES = host-orc