Patchwork [0/1] Multimedia, gst-plugins-good

mail settings
Date Dec. 19, 2012, 9:35 a.m.
Message ID <>
Download mbox
Permalink /patch/207274/
State Not Applicable
Delegated to: Morten Svendsen
Headers show


git:// add_gst_plugin_patch_to_fix_recent_kernel_compilation

Comments - Dec. 19, 2012, 9:35 a.m.
From: Christian Sørensen <>

The gst-plugins-good package can't be compiled with newer kernels (newer than 3.5). This patch removes one log entry, and should therefore be backwards compatible.
The following changes since commit ca33cd0d0d2fe0a4013f07ad5bf3ae3b59abf588:

  gst-fluendo: Upgrade and fix configuration error (2012-12-12 09:26:25 +0100)

are available in the git repository at:

  git:// add_gst_plugin_patch_to_fix_recent_kernel_compilation

Christian Sørensen (1):
  gst-plugins-good: Add patch to fix compilation issues from newer

 ...-fix-build-with-recent-kernels-the-v4l2_buffer-i.patch | 15 +++++++++++++++
 recipes/gstreamer/gst-plugins-good_0.10.31.oe             |  1 +
 2 files changed, 16 insertions(+)
 create mode 100644 recipes/gstreamer/gst-plugins-good/0001-v4l2-fix-build-with-recent-kernels-the-v4l2_buffer-i.patch