diff mbox

[U-Boot,v4,24/24] power:pmic: Rename CONFIG_DIALOG_PMIC defines to CONFIG_DIALOG_POWER

Message ID 1351616239-21079-25-git-send-email-l.majewski@samsung.com
State Superseded
Delegated to: Tom Rini
Headers show

Commit Message

Ɓukasz Majewski Oct. 30, 2012, 4:57 p.m. UTC
Rename CONFIG_DIALOG_PMIC to CONFIG_DIALOG_POWER

Signed-off-by: Lukasz Majewski <l.majewski@samsung.com>
Signed-off-by: Kyungmin Park <kyungmin.park@samsung.com>
Cc: Stefano Babic <sbabic@denx.de>
---
Changes for v3:
- New patch at v3.
Changes for v4:
- None
---
 drivers/power/Makefile     |    2 +-
 include/configs/mx53loco.h |    2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
diff mbox

Patch

diff --git a/drivers/power/Makefile b/drivers/power/Makefile
index 2723724..8c71901 100644
--- a/drivers/power/Makefile
+++ b/drivers/power/Makefile
@@ -32,7 +32,7 @@  COBJS-$(CONFIG_TWL6030_POWER)	+= twl6030.o
 COBJS-$(CONFIG_TWL6035_POWER)	+= twl6035.o
 
 COBJS-$(CONFIG_POWER) += power_core.o
-COBJS-$(CONFIG_DIALOG_PMIC) += power_dialog.o
+COBJS-$(CONFIG_DIALOG_POWER) += power_dialog.o
 COBJS-$(CONFIG_POWER_FSL) += power_fsl.o
 COBJS-$(CONFIG_POWER_I2C) += power_i2c.o
 COBJS-$(CONFIG_POWER_SPI) += power_spi.o
diff --git a/include/configs/mx53loco.h b/include/configs/mx53loco.h
index c83e7d7..8d2e856 100644
--- a/include/configs/mx53loco.h
+++ b/include/configs/mx53loco.h
@@ -92,7 +92,7 @@ 
 /* PMIC Controller */
 #define CONFIG_POWER
 #define CONFIG_POWER_I2C
-#define CONFIG_DIALOG_PMIC
+#define CONFIG_DIALOG_POWER
 #define CONFIG_POWER_FSL
 #define CONFIG_SYS_DIALOG_PMIC_I2C_ADDR	0x48
 #define CONFIG_SYS_FSL_PMIC_I2C_ADDR	0x8