Patchwork libfreefare: bump version to 0.3.4

login
register
mail settings
Submitter Simon Dawson
Date July 18, 2012, 5:10 p.m.
Message ID <1342631426-3229-1-git-send-email-spdawson@gmail.com>
Download mbox | patch
Permalink /patch/171760/
State Accepted
Headers show

Comments

Simon Dawson - July 18, 2012, 5:10 p.m.
From: Simon Dawson <spdawson@gmail.com>

This patch bumps the libfreefare package from version 0.3.2 to version 0.3.4.

Version 0.3.4 requires a minium libnfc version of 1.6. A separate patch has
been submitted to bump the libnfc version; that patch should be regarded as
a prerequisite for the present patch.

Signed-off-by: Simon Dawson <spdawson@gmail.com>
---
 package/libfreefare/libfreefare.mk |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Thomas Petazzoni - July 20, 2012, 8:03 a.m.
Le Wed, 18 Jul 2012 18:10:25 +0100,
spdawson@gmail.com a écrit :

> From: Simon Dawson <spdawson@gmail.com>
> 
> This patch bumps the libfreefare package from version 0.3.2 to version 0.3.4.
> 
> Version 0.3.4 requires a minium libnfc version of 1.6. A separate patch has
> been submitted to bump the libnfc version; that patch should be regarded as
> a prerequisite for the present patch.
> 
> Signed-off-by: Simon Dawson <spdawson@gmail.com>

Applied, thanks.

Thomas

Patch

diff --git a/package/libfreefare/libfreefare.mk b/package/libfreefare/libfreefare.mk
index 3f0036a..3c96839 100644
--- a/package/libfreefare/libfreefare.mk
+++ b/package/libfreefare/libfreefare.mk
@@ -3,7 +3,7 @@ 
 # libfreefare
 #
 #############################################################
-LIBFREEFARE_VERSION = 0.3.2
+LIBFREEFARE_VERSION = 0.3.4
 LIBFREEFARE_SITE = http://nfc-tools.googlecode.com/files
 LIBFREEFARE_DEPENDENCIES = libnfc openssl