Patchwork [U-Boot,v5,03/13] tegra20: rename CONFIG_MACH_TEGRA_GENERIC

login
register
mail settings
Submitter Allen Martin
Date June 25, 2012, 10:55 p.m.
Message ID <1340664935-23798-4-git-send-email-amartin@nvidia.com>
Download mbox | patch
Permalink /patch/167253/
State Superseded
Headers show

Comments

Allen Martin - June 25, 2012, 10:55 p.m.
Rename CONFIG_MACH_TEGRA_GENERIC to the less confusing CONFIG_TEGRA.
The meaning of the config options is now:

CONFIG_TEGRA - Any tegra chip
CONFIG_TEGRA20 - A tegra20 family chip
CONFIG_TEGRA30 - A tegra30 family chip (not added yet)

Signed-off-by: Allen Martin <amartin@nvidia.com>
Acked-by: Stephen Warren <swarren@wwwdotorg.org>
---
 include/configs/tegra20-common.h |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch

diff --git a/include/configs/tegra20-common.h b/include/configs/tegra20-common.h
index f3e7d46..731ab52 100644
--- a/include/configs/tegra20-common.h
+++ b/include/configs/tegra20-common.h
@@ -38,7 +38,7 @@ 
  */
 #define CONFIG_ARMCORTEXA9		/* This is an ARM V7 CPU core */
 #define CONFIG_TEGRA20			/* in a NVidia Tegra20 core */
-#define CONFIG_MACH_TEGRA_GENERIC	/* which is a Tegra generic machine */
+#define CONFIG_TEGRA			/* which is a Tegra generic machine */
 #define CONFIG_SYS_L2CACHE_OFF		/* No L2 cache */
 
 #define CONFIG_SYS_CACHELINE_SIZE	32