[U-Boot,v4,1/6] spl: display_options.o is required for SPI flash support in SPL

Submitted by Christian Riesch on Dec. 2, 2011, 4:12 p.m.

Details

Message ID 1322842330-25213-2-git-send-email-christian.riesch@omicron.at
State Superseded
Headers show

Commit Message

Christian Riesch Dec. 2, 2011, 4:12 p.m.
Signed-off-by: Christian Riesch <christian.riesch@omicron.at>
Cc: Heiko Schocher <hs@denx.de>
Cc: Mike Frysinger <vapier@gentoo.org>
---
 lib/Makefile |    2 ++
 1 files changed, 2 insertions(+), 0 deletions(-)

Patch hide | download patch | download mbox

diff --git a/lib/Makefile b/lib/Makefile
index 54708c2..35ba7ff 100644
--- a/lib/Makefile
+++ b/lib/Makefile
@@ -50,6 +50,8 @@  COBJS-$(CONFIG_SHA1) += sha1.o
 COBJS-$(CONFIG_SHA256) += sha256.o
 COBJS-y	+= strmhz.o
 COBJS-$(CONFIG_RBTREE)	+= rbtree.o
+else
+COBJS-$(CONFIG_SPL_SPI_FLASH_SUPPORT) += display_options.o
 endif
 
 COBJS-y += ctype.o