diff mbox series

gpio: gpiolib: fix confusing indention

Message ID 20200104194334.12237-1-info@metux.net
State New
Headers show
Series gpio: gpiolib: fix confusing indention | expand

Commit Message

Enrico Weigelt, metux IT consult Jan. 4, 2020, 7:43 p.m. UTC
There's a confusing indention in gpiochip_add_data_with_key(), which
could be misinterpreted on a quick walkthrough. Fixing this in order
to improve code readability a bit.

Signed-off-by: Enrico Weigelt, metux IT consult <info@metux.net>
---
 drivers/gpio/gpiolib.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Bartosz Golaszewski Jan. 6, 2020, 9:39 a.m. UTC | #1
sob., 4 sty 2020 o 20:49 Enrico Weigelt, metux IT consult
<info@metux.net> napisaƂ(a):
>
> There's a confusing indention in gpiochip_add_data_with_key(), which
> could be misinterpreted on a quick walkthrough. Fixing this in order
> to improve code readability a bit.
>
> Signed-off-by: Enrico Weigelt, metux IT consult <info@metux.net>
> ---
>  drivers/gpio/gpiolib.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/gpio/gpiolib.c b/drivers/gpio/gpiolib.c
> index 3fa2f4d3cdce..d77695cc82ef 100644
> --- a/drivers/gpio/gpiolib.c
> +++ b/drivers/gpio/gpiolib.c
> @@ -1447,7 +1447,7 @@ int gpiochip_add_data_with_key(struct gpio_chip *chip, void *data,
>
>         if (chip->ngpio > FASTPATH_NGPIO)
>                 chip_warn(chip, "line cnt %u is greater than fast path cnt %u\n",
> -               chip->ngpio, FASTPATH_NGPIO);
> +                         chip->ngpio, FASTPATH_NGPIO);
>
>         gdev->label = kstrdup_const(chip->label ?: "unknown", GFP_KERNEL);
>         if (!gdev->label) {
> --
> 2.11.0
>

Patch applied, thanks!

Bart
diff mbox series

Patch

diff --git a/drivers/gpio/gpiolib.c b/drivers/gpio/gpiolib.c
index 3fa2f4d3cdce..d77695cc82ef 100644
--- a/drivers/gpio/gpiolib.c
+++ b/drivers/gpio/gpiolib.c
@@ -1447,7 +1447,7 @@  int gpiochip_add_data_with_key(struct gpio_chip *chip, void *data,
 
 	if (chip->ngpio > FASTPATH_NGPIO)
 		chip_warn(chip, "line cnt %u is greater than fast path cnt %u\n",
-		chip->ngpio, FASTPATH_NGPIO);
+			  chip->ngpio, FASTPATH_NGPIO);
 
 	gdev->label = kstrdup_const(chip->label ?: "unknown", GFP_KERNEL);
 	if (!gdev->label) {