[ovs-dev,v2,2/2] Revert "docs: To build OVS on RHEL7 EPEL is needed"
diff mbox series

Message ID d8d311d951d36a2cb2677f5280706884b61fa9f7.1576863208.git.tredaelli@redhat.com
State New
Headers show
Series
  • Remove dependency on python3-six
Related show

Commit Message

Timothy Redaelli Dec. 20, 2019, 5:35 p.m. UTC
This reverts commit 9e334d91b3ea95e2b96f7b3edcb2ba9c3353288a.

This commit is not needed since OVS doesn't use six anymore.

Signed-off-by: Timothy Redaelli <tredaelli@redhat.com>
---
 Documentation/intro/install/fedora.rst | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)

Patch
diff mbox series

diff --git a/Documentation/intro/install/fedora.rst b/Documentation/intro/install/fedora.rst
index c6d1d83ae..6fe1fb5b2 100644
--- a/Documentation/intro/install/fedora.rst
+++ b/Documentation/intro/install/fedora.rst
@@ -63,12 +63,11 @@  The command below will create a temporary SPEC file::
       > /tmp/ovs.spec
 
 And to install specific dependencies, use the corresponding tool below.
-For some of the dependencies on RHEL 7 you may need to add three additional
+For some of the dependencies on RHEL you may need to add two additional
 repositories to help yum-builddep, e.g.::
 
     $ subscription-manager repos --enable=rhel-7-server-extras-rpms
     $ subscription-manager repos --enable=rhel-7-server-optional-rpms
-    $ yum install https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm
 
 DNF::