Outdated command-line stability warning
diff mbox series

Message ID 0c6ab388-6126-5f89-beda-e1f020abc8ca@gmail.com
State New
Headers show
Series
  • Outdated command-line stability warning
Related show

Commit Message

Charles Daffern May 1, 2019, 12:13 a.m. UTC
Hello flashrom people,

I just wanted to bring a small triviality to your attention: currently, 
`flashrom --help' warns the user that the command line interface is due 
to change before v1.0, but we have already passed that version.

It is a very trivial change, but for convenience's sake I will attach a 
patch for `git apply'.

Patch
diff mbox series

diff --git a/cli_classic.c b/cli_classic.c
index ced08c6..4f6719f 100644
--- a/cli_classic.c
+++ b/cli_classic.c
@@ -31,9 +31,6 @@ 
 
 static void cli_classic_usage(const char *name)
 {
-	printf("Please note that the command line interface for flashrom has changed between\n"
-	       "0.9.5 and 0.9.6 and will change again before flashrom 1.0.\n\n");
-
 	printf("Usage: %s [-h|-R|-L|"
 #if CONFIG_PRINT_WIKI == 1
 	       "-z|"