Use Linux 4.20 in build-many-glibcs.py [committed]

Message ID alpine.DEB.2.21.1812311307440.14533@digraph.polyomino.org.uk
State New
Headers show
Series
  • Use Linux 4.20 in build-many-glibcs.py [committed]
Related show

Commit Message

Joseph Myers Dec. 31, 2018, 1:07 p.m.
2018-12-31  Joseph Myers  <joseph@codesourcery.com>

	* scripts/build-many-glibcs.py (Context.checkout): Default Linux
	version to 4.20.

Patch

diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
index caba0062a6..0ad2335ec7 100755
--- a/scripts/build-many-glibcs.py
+++ b/scripts/build-many-glibcs.py
@@ -714,7 +714,7 @@  class Context(object):
                             'gcc': 'vcs-8',
                             'glibc': 'vcs-mainline',
                             'gmp': '6.1.2',
-                            'linux': '4.19',
+                            'linux': '4.20',
                             'mpc': '1.1.0',
                             'mpfr': '4.0.1',
                             'mig': 'vcs-mainline',